See attached screen capture


Updated at 18.07.2009 8:32:55

Yes, it fails on the create project when the model template is selected. The other dataobject templates work ok.

This thread was imported from our support forum. The original discussion may contain more detailed answer. Original topic by Anonymous.

asked Jul 17 '09 at 21:22

Editor's gravatar image

Editor
46154156157

Will be fixed ASAP. The update will be available as overnight build.

(Jul 17 '09 at 21:22) Alex Yakunin Alex%20Yakunin's gravatar image

Do I upderstand this properly: you create a model project from template, and it immediately fails? I.e. there is an error in VS.NET template?

(Jul 17 '09 at 21:22) Alex Yakunin Alex%20Yakunin's gravatar image

It looks like there is an issue with web project template as well - there are wrong references to our assemblies. Fixing.

(Jul 17 '09 at 21:22) Alex Yakunin Alex%20Yakunin's gravatar image

The last one is not confirmed.

(Jul 17 '09 at 21:22) Alex Yakunin Alex%20Yakunin's gravatar image

Done. The update will be available in today's nightly build.

(Jul 17 '09 at 21:22) Alex Yakunin Alex%20Yakunin's gravatar image
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×573

Asked: Jul 17 '09 at 21:22

Seen: 1,566 times

Last updated: Jul 17 '09 at 21:22

powered by OSQA