Hi,

I'm a bit confused here. I would like to try and make a (private) ASP.Net Web Application with DO4. My provider does not yet support .NET 4.0. I installed v4.3RC and changed the .NET Version in the Properties to .NET 3.5. The project does not compile because the references cannot be found. Does this mean DO 4.3RC is not compatible with .NET 3.5?

Regards Paul Sinnema

This thread was imported from our support forum. The original discussion may contain more detailed answer.

asked Jun 20 '10 at 07:06

Paul%20Sinnema's gravatar image

Paul Sinnema
261878896


One Answer:

You must use a special build of v4.3 for .NET 3.5: http://goo.gl/GxGk

With one remark: project templates there are currently buggy - target framework is still .NET 4.0 there, although you can safely switch it to .NET 3.5.

answered Jun 20 '10 at 10:46

Alex%20Yakunin's gravatar image

Alex Yakunin
29714412

Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×573

Asked: Jun 20 '10 at 07:06

Seen: 2,411 times

Last updated: Jun 20 '10 at 07:06

powered by OSQA