Dear All, I wanted to create oracle database with my model, i was expecting it to give some name lenth error which may exceed more then 30 characters.. but i got this error "The provider is not compatible with the version of Oracle client" i have oracle 9i client installed and am trying to connect to oracle 9i db. i have been successfully running DO 3.x without any issues.. which provider it is talking about. do i need to install ODP.Net and if yes then which version.

This thread was imported from our support forum. The original discussion may contain more detailed answer.

asked Aug 19 '10 at 11:49

HannanKhanji's gravatar image

HannanKhanji
54131317

edited Sep 06 '10 at 04:59

Alex%20Yakunin's gravatar image

Alex Yakunin
29714412


One Answer:

Try the latest ones. Actually, I noticed they update ODAC, and the newest update seems quite important:

  • There is an XCopy-deployable version

  • No more separate 64-bit DLLs.

So we'll migrate to it ASAP. Since we anyway planned to update DO4.3, you may expect it in few days.

answered Aug 22 '10 at 17:46

Alex%20Yakunin's gravatar image

Alex Yakunin
29714412

We've migrated to the newest ODAC. The update will be available in few days.

(Aug 24 '10 at 11:11) Alex Yakunin Alex%20Yakunin's gravatar image
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×569
×9
×7

Asked: Aug 19 '10 at 11:49

Seen: 2,371 times

Last updated: Sep 06 '10 at 04:59

powered by OSQA