Hello X-tensive

After our main domain has changed, i've got a new windows-userprofil. I'm still on the same machine. Now the hardwarekey is shown as invalid but DO Licence is still valid. If i want to get a new hardwarekey, it says: "Product Key is not found." Through this issue im not able to work further. I tried to reinstall DataObject.Net, but nothing changed.

Thank you for your Help.

Daniel Schnyder Diartis AG

asked Nov 29 '10 at 10:21

Daniel's gravatar image

Daniel
7112

edited Nov 30 '10 at 05:35

Sergey's gravatar image

Sergey
123339


2 Answers:

Try to do the following:

  • Uninstall DO
  • Remove 'C:\ProgramData\DataObjects.Net' folder
  • Reboot PC
  • Install DO
  • Install new license.

This should solve the problem.

answered Nov 29 '10 at 10:55

Alex%20Yakunin's gravatar image

Alex Yakunin
29714412

edited Nov 29 '10 at 10:56

That worked! Thank you for your fast solution.

Daniel Schnyder

Diartis AG

answered Nov 30 '10 at 03:01

Daniel's gravatar image

Daniel
7112

Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×573
×11
×8

Asked: Nov 29 '10 at 10:21

Seen: 2,818 times

Last updated: Nov 30 '10 at 05:35

powered by OSQA