I need to get an old software project going, which was built against Dataobjects.NET 4.0.5, but I can't find it anymore. Aboput a year ago, I even contacted the/an author and he said the oldest he had available was 4.2.4, which had significant changes relative to 4.0.5, breaking our code.

I do have 4.0.2 and even though it's mostly compatible (needs a bit of reworking), the 'lots of bugfixes' in 4.0.5 make me not want to downgrade...

Does anybody have Dataobjects.NET 4.0.5 for me?

asked Jul 07 '13 at 08:33

halfgaar's gravatar image

halfgaar
5223

Hello halfgaar, unfortunately our release archives miss such old version. I'll look in our old build server there is a chance to find installer for 4.0.5 but it's not high.

(Jul 09 '13 at 12:07) Denis Krjuchkov Denis%20Krjuchkov's gravatar image
Be the first one to answer this question!
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×569
×2

Asked: Jul 07 '13 at 08:33

Seen: 15,700 times

Last updated: Jul 09 '13 at 12:07

powered by OSQA