After updating to the last 5.0 build I get the following exception at runtime for connection string "sqlite:///:memory:":

System.InvalidOperationException : Assembly version mismatch: main assembly 'Xtensive.Orm 5.0.0, Net40-Release, c01021ad7734:2014-08-15', extension assembly 'Xtensive.Orm.sqlite 5.0.0, Net40-Release, 90a2c92c1c27:2014-08-15'.

asked Aug 19 '14 at 10:46

Pavel%20Kudinov's gravatar image

Pavel Kudinov

edited Aug 19 '14 at 10:48

One Answer:

Thank you very much for your report. We will fix it. But now you can download it from our site. I will write a comment when nuget package will be correct.

answered Aug 20 '14 at 02:05

Alexey%20Kulakov's gravatar image

Alexey Kulakov

edited Aug 20 '14 at 02:58

Thank you!

(Aug 21 '14 at 04:32) Pavel Kudinov Pavel%20Kudinov's gravatar image
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview


Once you sign in you will be able to subscribe for any updates here



Asked: Aug 19 '14 at 10:46

Seen: 1,921 times

Last updated: Aug 21 '14 at 04:32

powered by OSQA