Hi!

There are some dependency problems with DO.NET Core extension packages. The Beta3 package of Xtensive.Orm.Core is referenced in Beta4 extension packages (Tracking, Localization, ...) I suppose it is not intentional... is it?

Good coding!

asked Sep 23 '19 at 09:49

OneDeveloper's gravatar image

OneDeveloper
924


2 Answers:

Hello,

Yes, this was not intentional, just big mistake.

answered Sep 23 '19 at 10:20

Alexey%20Kulakov's gravatar image

Alexey Kulakov
74715

Hi Alexey,

I'm sure You will fix it soon with a new version :) and beta may become rc in it's name... :) what do you think?

best regards, good coding!

answered Sep 24 '19 at 02:08

OneDeveloper's gravatar image

OneDeveloper
924

It seems i was wrong. :(

(Oct 03 '19 at 11:15) OneDeveloper OneDeveloper's gravatar image

done... packages have been updated to version 0.1.0-rc

thank you!

let's try it! :)

(Nov 11 '19 at 06:39) OneDeveloper OneDeveloper's gravatar image
Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!
toggle preview

Subscription:

Once you sign in you will be able to subscribe for any updates here

Tags:

×574
×4
×3

Asked: Sep 23 '19 at 09:49

Seen: 263 times

Last updated: Nov 11 '19 at 06:40

powered by OSQA